Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Sync Archive Fails

Open up a TAC case and thought I fixed the problem. RME recognizes the device type and the OID is in there but config management can't seem to sync/collect it. When I go to search the archive it is gray out so I can't select it.

Error:

Protocol ==> Unknown / Not Applicable

CM0056 Config fetch failed for "switch" Cause: CM0204 Could not create DeviceContext for 3 Cause: CM0206 Could not get the config transport implementation for X.X.X.X Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.

Any ideas ?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Sync Archive Fails

No, do not delete packages. If you suspect the package repository is corrupt, you will need to talk to TAC again. There is a procedure in which they provide you a set of updated packages from a working server which you can use to rebuild your repositories.

3 REPLIES
Cisco Employee

Re: Sync Archive Fails

See the following thread. You have a package problem. This may not resolve the issue if your server is truly missing the required package, so you may also want to update all available RME packages from Common Services > Software Center > Device Update as well.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&topicID=.ee71a02&fromOutline=&CommCmd=MB?cmd=display_location&location=.2cd343ff

New Member

Re: Sync Archive Fails

What is your recommendation ? I think the packages may be corrupted. I have copied the .zips (TAC case) to the destination folders but doesn't quite work. Should I delete the packages and try reinstalling them.

I have updated all of my RME packages.

Thanks.

Cisco Employee

Re: Sync Archive Fails

No, do not delete packages. If you suspect the package repository is corrupt, you will need to talk to TAC again. There is a procedure in which they provide you a set of updated packages from a working server which you can use to rebuild your repositories.

145
Views
0
Helpful
3
Replies