Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Synch Archive partially successfull for some devices

Hi,

We have around 200 devices. Out of which 14 devices are saying partially successfull. The running & startup config are successfull only vlan config archive is failed. There is no error code only its saying telnet failed & other transport protocol failed.

These devices are our distribution switches & routers. There are many vlans available on these devices as well.

Pls guide if it is possible to make the config archive successfull.

Thanks

Sachi

8 REPLIES
Cisco Employee

Re: Synch Archive partially successfull for some devices

In order for RME to fetch the vlan.dat, it must be able to log in to the devices via telnet or SSH. It then executes a copy flash:vlan.dat tftp: to copy the vlan.dat file back to the RME server. Therefore, TFTP must also be allowed from device to server.

If you have any 3800 routers reporting failures for vlan.dat, then you are seeing bug CSCsq66458. A patch is available from the TAC for RME 4.0.6 and 4.1.1.

Community Member

Re: Synch Archive partially successfull for some devices

Hi Joe,

Thanks for your response. Actually all the devices are enabled for SSH access only so all are accessible via SSH. TFTP is allowed from device to server. There are 14 devices out of which 12 are 6500s.

RME is 4.2(LMS 3.1)

So as per you all the conditions are met.

Thanks

Sachi

Cisco Employee

Re: Synch Archive partially successfull for some devices

Enable ArchiveMgmt Service debugging under RME > Admin > System Preferences > Application Loglevel Settings, perform a sync archive operation against ONE failing switch, then post the dcmaservice.log.

Community Member

Re: Synch Archive partially successfull for some devices

Pls find the dcmaservice.log while doing synch archive for he partially successfull devices.

Cisco Employee

Re: Synch Archive partially successfull for some devices

The vlan.dat cannot be TFTP'd back to the RME server. RME is able to login to the switch, but when it tries to copy the vlan.dat file, it gets a timeout:

copy const_nvram:vlan.dat tftp:'):

{

Address or name of remote host []? 86.36.71.22

Destination filename [vlan.dat]? 20090304130701937-10.10.0.1.cfg

.....

%Error opening tftp://86.36.71.22/20090304130701937-10.10.0.1.cfg (Timed out)

RITS01DIS1#}

You need to make sure UDP port 69 as well as all ephemeral UDP ports are open between device and server in order to fetch the vlan.dat.

Community Member

Re: Synch Archive partially successfull for some devices

The problem is, archiving is successfull for 182 devices out of 196. Only 14 devices are partially successful (distribution switches/2800 routers also configured as seed devices).

If the UDP port 69 is a problem it could have problem for all the devices. But how all other devices are successful.

Cisco Employee

Re: Synch Archive partially successfull for some devices

The other devices must have been on different networks where TFTP was allowed.

The best thing you can do to rule out RME as the problem is to try and manually copy the vlan.dat from these failing switches to the RME server. Create an empty vlan.dat in the tftpboot directory on the RME server, then try the command that RME is using:

copy const_nvram:vlan.dat tftp:

As for 2800 routers, this should not be happening. Are you sure you're not seeing this for 3800 series routers? If so, that is a known bug: CSCsq66458. A patch is available from the TAC.

Community Member

Re: Synch Archive partially successfull for some devices

There is no 3800 router.

I will try manually coping vlan.dat & let you know.

180
Views
5
Helpful
8
Replies
CreatePlease to create content