Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Syslog standard report in device manger fails CW LMS3.1

When selecting a device(s) for a recently newly added location in device manager, and then select "Syslog messages report" under reports the following error occurs:

CMN0016: You are not authorized to do the operation "Syslog Messages Report" for the selected device.

When I select another device on a different location the report displays successfully.

The only difference on the new location is that all the switches are VSS switches.

The strange thing is, when I run the same report for the in device manager failed device under: RME => Report generator: >Syslog standard report, the report succeeds successfully, which is basically the same report as the one from device manager?!?

Does anyone had this issue before?

4 REPLIES
Cisco Employee

Re: Syslog standard report in device manger fails CW LMS3.1

I am tracking a bug for this already. I am waiting for some additional log files from customers. The VSS detail is new, so that may be helpful. I assume this server is integrated with ACS?

Community Member

Re: Syslog standard report in device manger fails CW LMS3.1

Yes,

the server is ACS integrated.

I don't know if it is specifically VSS, because the site is a datacenter with only VSS switches.

If you need logs to resolve this, please let me know and perhaps I can help you, thanks for your answer.

Cisco Employee

Re: Syslog standard report in device manger fails CW LMS3.1

I think I found the bug. You can open a TAC service request, and have your engineer contact me directly if you want to try a patch.

Community Member

Re: Syslog standard report in device manger fails CW LMS3.1

Allright, opened a TAC case, thanks again for the effort.

129
Views
0
Helpful
4
Replies
CreatePlease to create content