Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

TCP State Manipulation Denial of Service Vulnerabilities

Recently added a 2811 router to our network, and I was informed about this advisory "Advisory ID: cisco-sa-20090908-tcp24".

We are running Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 12.4(22)T, RELEASE SOFTWARE (fc1)

I'm not sure if I understanding the fixed release vs. the recommended release correctly. I did not see any mention of the release we are using.

Is Version 12.4(22)T, RELEASE SOFTWARE (fc1) covered for this advisory?

3 REPLIES
Cisco Employee

Re: TCP State Manipulation Denial of Service Vulnerabilities

Yes, it is. The first fixed release is 12.4(22)T1, but the recommended upgrade is to 12.4(22)T3.

Community Member

Re: TCP State Manipulation Denial of Service Vulnerabilities

Ok Thanks.

Re: TCP State Manipulation Denial of Service Vulnerabilities

For your reference the list of versions having the fix are listed here:

http://www.cisco.com/warp/public/707/cisco-sa-20090908-tcp24.shtml

177
Views
0
Helpful
3
Replies
CreatePlease to create content