Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Telnet Does Not work from Cisco View

Hi,

I have installed CiscoWorks LMS 3.2 on Windows 2008 server. When I try to execute Telnet command from Cisco View page, system open Internet Browser instead of any of Telenet application. How I can configure so that either system should open Telnet client or Hyper Termianl?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Telnet Does Not work from Cisco View

If you're using Internet Explorer 7 or 8, you will need to re-enable the telnet URI handler before telnet:// links will work.  You can Google how this is done (and how to use a telnet application other than telnet.exe), or have a look at http://www.securenetterm.com/html/telnet_handler.html .

2 REPLIES
Cisco Employee

Re: Telnet Does Not work from Cisco View

If you're using Internet Explorer 7 or 8, you will need to re-enable the telnet URI handler before telnet:// links will work.  You can Google how this is done (and how to use a telnet application other than telnet.exe), or have a look at http://www.securenetterm.com/html/telnet_handler.html .

New Member

Re: Telnet Does Not work from Cisco View

Dear Joseph,

Thanks for your support, yes, now it is working.

Thanks

358
Views
0
Helpful
2
Replies