Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

tomcat servlet engine service does not start

Hi everyone,

I have installed LMS 3.2 and i have an issue with Tomcat service. I have tried to start it up from the Services window but it displays a message error that says CiscoWorks Tomcat Servlet Engine was started up in the Local Machine and stopped right after, some services automatically stop because they are not in use...

The other services that belong to the ciscoworks application are up but, when i open the application the browser shows another error message "Service Temporarily Unavailable"

What should i do to fix this problem??

Hope someone can help me out,

cheers,

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: tomcat servlet engine service does not start

Post the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log. What Tomcat-related errors do you see in the Event Viewer? On what version of Windows did you install LMS 3.2?

4 REPLIES
Cisco Employee

Re: tomcat servlet engine service does not start

Post the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log. What Tomcat-related errors do you see in the Event Viewer? On what version of Windows did you install LMS 3.2?

New Member

Re: tomcat servlet engine service does not start

The application's been installed onto a Windows 2003 Server, Enterprise Edition with SP2 IOS...

I searched for the log files but there is nothing in the NMSROOT/MDC/tomcat/logs/ folder so i tried to search for them in the whole pc but didn't succeed. Weird eh

Cisco Employee

Re: tomcat servlet engine service does not start

It sounds like the installation was not successful. What errors are you seeing in the Event Viewer when the Tomcat service starts up?

New Member

Re: tomcat servlet engine service does not start

i think that's the problem, the message displayed says: CiscoWorks Tomcat Servlet Engine was started up in the Local Machine and stopped right after, some services automatically stop because they are not in use...

I reinstalled the application and then it worked fine, that message is not displayed anymore

Thanks anyway

347
Views
0
Helpful
4
Replies