Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

topology map device not coming after delete

hi to all,

I am facing a unique problem in ciscoworks, actually what hpnd after clearing ospf route, the core switch turned red with all devices conneced to it though i have no problem in core swich and its working fine but all red link on core didnt go for 2 days. so I changed the mgmt ip address, it didnt solve then i deleted the device from topology service and performed the data collection but the device didnt come back, so i rediscover the device its shows thebdevice with old ip address in discovered devices but it does not come in topology service map, from the device mgmt i can see the new ip address and it doesnt show any cdp nei but is pingable . my main problem is that its not coming in toplogy map and in toplogy services it shows the new ip address as unconnetced device

plz help me

3 REPLIES
Cisco Employee

Re: topology map device not coming after delete

What version of Campus Manager is this?

Community Member

Re: topology map device not coming after delete

The Campus manager version is:4.0.10

Cisco Employee

Re: topology map device not coming after delete

That's what I thought. There is a problem in this version where Data Collection does not complete properly. If you upgrade to Campus 4.0.13, then run a new Data Collection, your topology should get sorted out.

107
Views
0
Helpful
3
Replies
CreatePlease to create content