Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Topology not in Sync with RME

On ciscoworks LMS 2.5 I have 350 devices in RME, yet when I go to Topology Services in Campus Manager I only have 180 devices in RME that is under Topology Groups. What do I have to do to sync these databases? Even when I create a user defined group in RME

4 REPLIES
Cisco Employee

Re: Topology not in Sync with RME

Are there any filters in CM that would prevent these devices from being discovered? or unreachable?

Are any of these devices in RME in a pre-deployed state?

Are all RME devices appearing in the DCR for CS?

New Member

Re: Topology not in Sync with RME

In CS in the DCR they are in RME- but not in Campus.

Cisco Employee

Re: Topology not in Sync with RME

You will only see devices in the RME group under Campus Manager that Campus Manager is actually managing (i.e. those that have had Data Collection run on them). So, pick one device that is seen in RME, but missing in Campus Manager, and see if this device is not filtered out under Campus Manager > Admin > Campus Data Collection > Data Collection filters. If not, then run another Data Collection, and see if the device shows up in Campus Manager.

If not, enable core and corex debugging under Campus Manager > Admin > Campus Data Collection > Debugging Options, run a new Data Collection, then search the ani.log for errors relating to this device. Sometimes, stale device data becomes "stuck" in the ani database, and the only way to resolve that is to reinitialize the ani database.

Re: Topology not in Sync with RME

dd

305
Views
10
Helpful
4
Replies
CreatePlease to create content