Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Topology Services not running

Hi,

I have another problem for CM Topology Services. Even though with specified version of java plug in on the server, Topo Services is not able to run. Java logo is also not loading. Please advise. Thanks!!!

Regards

Yi Shyuan

6 REPLIES
Cisco Employee

Re: Topology Services not running

Please post a screenshot illustrating the problem. What version of Java do you have loaded on the client?

New Member

Re: Topology Services not running

Hi jclarke,

The java plug in version is jre-1_5_0_13-windows-i586-p_withvbj.exe.

Cisco Employee

Re: Topology Services not running

Assuming you have no other versions of Java installed, then this is fine. I would still like to see a screenshot to see what you're seeing.

New Member

Re: Topology Services not running

Hi jclarke,

The java plug in version is jre-1_5_0_13-windows-i586-p_withvbj.exe.

The screen shots showed the windows prompted when Topology services is launched. After saving the .jnlp file. No other window is prompted.

Cisco Employee

Re: Topology Services not running

It looks like you've associated JNLP files with a Save As action. You can either fix the browser association so that Java is launched, or simply double-click on the downloaded Topolopgy_Services.jnlp file.

New Member

Re: Topology Services not running

Hi, jeeyishyuan.

If you want to avoid saving the .jnlp file, try to go to Tools > Internet Options > Advanced > Security tab and confirm that the option "Do not save encrypted pages to disk" is disabled. If it is not, disable it and your problem should be solved. Anyway, you can always double-click the Topolopgy_Services.jnlp file as Joseph Clarke suggested.

494
Views
0
Helpful
6
Replies