Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Troubleshoot syslog CWLMS 3.0 on Windows 2003

have problems with Syslog,

When a try to subscribe, I get the error:

SLCA0126: Could not subscribe to the Collector.

1.Check whether the collector is running.

2.Make sure that SSL certificates are imported/exported correctly and process restarted.

3.Check whether the Certificates exported/imported are valid and have not expired.

4.Check whether SyslogAnalyzer process is running.

The SyslogAnalyzer its running, I have to start up manually.

Best regards!

thanks!

16 REPLIES
Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

What version of RME are you running?

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

The Versdion of RME is 4.1.1

Here attach more information in two documents

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Please post your SyslogAnalyzer.log, AnalyzerDebug.log, and SyslogCollector.log.

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Here the log files.

Regards and thanks!

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

The first thing I noticed is that your system is not configured for US English which is not supported. I highly recommend you set the server's locale to US English.

Second, you appear to have an RME database connection problem. Please post the new pdshow output.

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Tha O.S is Windows 2003 in English.

Here attach the pdshow

thanks!!

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

For some reason, the forum isn't letting me download these attachments, but the latest log had messages in Spanish.

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Your RME database may be corrupt, or the password may need to be reset. First, try:

NMSROOT\bin\perl NMSROOT\bin\dbpasswd.pl dsn=rmeng

If, after restart Daemon Manager, you still have problems with syslog, and daemons like ICServer not starting, then you can either restore a known good LMS backup, or reinitialize the RME database. To reinitialize the RME database, do:

NMSROOT\bin\perl NMSROOT\bin\dbRestoreOrig.pl dsn=rmeng dmprefix=RME

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Hi jclarke!

NMSROOT\bin\perl NMSROOT\bin\dbpasswd.pl dsn=rmeng request me a password.

what type of password I will set?

anyone or something specific?

thanks a lot!!!

best regards

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

You can choose any password you want.

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Hi JCkarke!

I make the two procedures, but RME not start.

NMSROOT\bin\perl NMSROOT\bin\dbpasswd.pl dsn=rmeng

NMSROOT\bin\perl NMSROOT\bin\dbRestoreOrig.pl dsn=rmeng dmprefix=RME

Here, I attach the logs and the process when I restart the server.

Best regards!

many thanks!

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Please post the new AnalyzerDebug.log.

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

here attach the file.

thanks

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Hi jclarke!

any news? can you view de log file?

thanks!

best regards

Cisco Employee

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

The errors in this log stop at August 19, and the error is the same. It is also still in Spanish. Please change the locale on your server to US English and reboot before proceeding.

Once that is done, if the problem persists, open a TAC service request so they can access this server, and check database access directly.

New Member

Re: Troubleshoot syslog CWLMS 3.0 on Windows 2003

Jclarke

thaks for your collaboration

best regards

336
Views
4
Helpful
16
Replies