Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trunk lines are not displayed in CiscoWorks LMS - CM - Topology services

When we try to configure 802.1q VLAN trunking between 2600 Series Router and 2950 Series Switch, no only the trunk is not displayed, but also the link disappears (in Campus Manager - Topology Services), as soon as we define 802.1q trunking in the router`s FastEthernet interface.

Topology Services shows unconnected devices (switch-router) when actually an 802.1q trunk connections is established and operative (it looks, from this CM point of view, as if the router did not support trhunking.

What is wrong?

Thank you very much

Julio

2 REPLIES
Silver

Re: Trunk lines are not displayed in CiscoWorks LMS - CM - Topol

Discrepancy Reporting,This feature offers reports on network inconsistencies, anomalies, or configuration errors in the physical and logical constructs of the discovered network, making it easy to identify configuration errors such as:

Link-speed mismatch

Link-duplex mismatch

Trunk mismatch

This issue mentioned by you is may be due to trunk mismatch. Try the feature of discrepancy reporting to have more information about this issue.

New Member

Re: Trunk lines are not displayed in CiscoWorks LMS - CM - Topol

Hi, no discrepancies are showed.

In real life, the configuration is correct. Traffic for all VLANS are correctly switched (via a trunk mode port) to the router (FE interface configured with subinterfaces and 802.1q encapsulation for each VLAN).

But CM does not seem to recognise that the router supports Trunking. Even when we tried to configure the trunk from CM, it displayed the message: "trunking not supported" for the router.

Thanks

131
Views
0
Helpful
2
Replies
CreatePlease login to create content