Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Typical troubleshooting procedure for (LMS 2.6) RME Polling that failed

Hello Guys,

I have a Polling Job that runs nightly and is failing on around 122 "devices" but, around 50 “Devices” are successful in the polling job.

What would be the typical troubleshooting process for identifying why the polling jobs are failing on those devices ?

3 REPLIES
Cisco Employee

Re: Typical troubleshooting procedure for (LMS 2.6) RME Polling

For what are you polling (i.e. inventory or config)?

New Member

Re: Typical troubleshooting procedure for (LMS 2.6) RME Polling

Polling Configs

Cisco Employee

Re: Typical troubleshooting procedure for (LMS 2.6) RME Polling

Failing to poll a device for a config change usually indicates a problem with the ccmHistoryStartupLastChanged or the ccmHistoryRunningLastSaved objects from the CISCO-CONFIG-MAN-MIB (assuming an IOS device). Many versions of IOS have problems with these objects, but that is not really a problem. If polling fails, RME will default to fetching the configuration.

To troubleshoot, you can run a sniffer trace on a device which is failing and/or enable ArchiveMgmt Service debugging under RME > Admin > System Preferences > Loglevel Settings then look through the dcmaservice.log for issues.

104
Views
0
Helpful
3
Replies