Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Unable to collect inventory cat6509-v-e LMS3.2/RME43

Am unable to successfully collect inventory from from my cat6509-v-e running 12.2(33)SXI with either LMS 3.1 or 3.2. Am able to collect inventory form other devices so it is something specific to this device type or IOS version. Would appreciate any troubleshooting ideas. Have included the section of the IC_Server.log for this device.

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unable to collect inventory cat6509-v-e LMS3.2/RME43

Inventory collection in LMS 3.1 with SXI is broken. However, this should work in LMS 3.2. The problem you're seeing here is due to an SNMP timeout polling the CISCO-FLASH-MIB. Just increase the SNMP timeout from 2 seconds to 10 seconds for this device under RME > Devices > Device Management > RME Devices > Edit Device Attributes.

3 REPLIES
Cisco Employee

Re: Unable to collect inventory cat6509-v-e LMS3.2/RME43

Inventory collection in LMS 3.1 with SXI is broken. However, this should work in LMS 3.2. The problem you're seeing here is due to an SNMP timeout polling the CISCO-FLASH-MIB. Just increase the SNMP timeout from 2 seconds to 10 seconds for this device under RME > Devices > Device Management > RME Devices > Edit Device Attributes.

New Member

Re: Unable to collect inventory cat6509-v-e LMS3.2/RME43

Thanks and I will try that in the morning. I raised the SNMP timeout to 30 seconds and that didn't work but not sure that I changed it in the same place. Will post after I try to change that you recommended.

New Member

Re: Unable to collect inventory cat6509-v-e LMS3.2/RME43

Thanks. Checked this morning and was able to get it working with your suggestion. Successfully imported and exported the config.

169
Views
0
Helpful
3
Replies
CreatePlease to create content