Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to connect to LMS web interface

Hello. Disappeared access to the web interface. Here is what the system:

#pdshow Apache

        Process= Apache

        State  = Administrator has shut down this server

        Pid    = 0

        RC     = 0

        Signo  = 0

        Start  = 11/27/13 12:52:34

        Stop   = 11/27/13 12:52:34

        Core   = Not applicable

        Info   = Application started by administrator request.

What could be the problem? Thanks in advance.

5 REPLIES
Cisco Employee

unable to connect to LMS web interface

Hi,

what is the OS ?

share the screen shot of services.msc  if it is a windows server

share the Error.log from NMSROOT/CSCOpx/MDC/Apache/logs

share the ouput of pdshow command

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

unable to connect to LMS web interface

Hello Afroz.

OS - Red Hat Linux

pdshow - http://pastebin.com/qkq6scqA

I can not understand where Apache stores its logs.

Cisco Employee

unable to connect to LMS web interface

Hi,

It is not just Apache , I can see a lot of IMP services are down

like

Process= DCRServer

        State  = Never started

Process= jrm

        State  = Never started

etc....

Is this a Fresh Installation ?

can you share the Installation.log ( you will  it under

under /var/tmp/. And
format of the log files is Cisco_Prime_install_XXX.log)

share the  regdaemon.xml and regdaemon.xml.bak located under...\CSCOpx\MDC\etc\.
Also provide the stdout.log.* located under /CSCOpx/MDC/tomcat/logs.
and Syslog_info from /var/log

Thanks-
Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

unable to connect to LMS web interface

Hello.

Yes, this is a new installation.

Cisco_Prime_install_20120209_113107.log http://pastebin.com/rgNEhyd3

regdaemon.xml http://pastebin.com/tCeYzMZi

regdaemon.xml.bak http://pastebin.com/y7gnCsvE

stdout.log http://pastebin.com/7mNamb2b

stdout.log-OLD-1 http://pastebin.com/wxv8NiP1

stdout.log-OLD-2 http://pastebin.com/1WqbTQRf

http://pastebin.com/1WqbTQRfstdout.log-OLD-3 http://pastebin.com/2frfWs0Z

Syslog_info - file weighs 373 MB. Pour it on file sharing?

Cisco Employee

unable to connect to LMS web interface

Hi,

I am unable to access the logs. Did you see a differnece in the files size of Regdaemon.xml and regdaemon.xml.bak ?

Was this working before ?

share just the stdout.log , you should be able to uplaod  this file here..

and

Installed log..

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
395
Views
0
Helpful
5
Replies
CreatePlease to create content