Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

unable to install device update packages

I have downloaded new rme device packages. When I try to install them, I get the following message:

the current mdf version:1.22 is LESS THAN the minimum required mdf version:1.23

I am just trying to get it installed so my 4506-E switches will be recognized devices.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: unable to install device update packages

You need to the new Common Services MDF. You can download this through Common Services > Software Center > Device Update, or from Cisco.com from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one .

8 REPLIES
Cisco Employee

Re: unable to install device update packages

You need to the new Common Services MDF. You can download this through Common Services > Software Center > Device Update, or from Cisco.com from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one .

Community Member

Re: unable to install device update packages

Hi Joe,

We recently installed LMS 3.0, it can able to detect all the switches but not WS-C4510R-E ( Version 12.2(40)SG)switches. It shows '?' on switch icon and also it says unknow device.

Please help me out.

Regards,

Cisco Employee

Re: unable to install device update packages

Support for this switch was added last month. You need to make sure you have MDF version 1.23, Campus Manager 5.0.3, all of the latest RME 4.1.1 packages, and DFM 3.0.3. All of these updates are available through Common Services > Software Center > Device Update and Software Update provided you have LMS 3.0.1 already installed.

Community Member

Re: unable to install device update packages

Hi Joe,

Thanks for your reply.

We are currently running LMS 3.0.

Common Sevices:3.1.0

Campus Manager:5.0.0

DFM:3.0.0

RME:4.1.0

Pls let me know how to check MDF version.

Can it possible to upgrade above modules to new version?

Pls let me know.

Thanks & Regards,

Cisco Employee

Re: unable to install device update packages

You will need to upgrade to LMS 3.0.1. This can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 . Once you upgrade to that, you will then find the other updates I mentioned in Common Services > Software Center.

Community Member

Re: unable to install device update packages

Hi Joe,

Thanks for your suggestion.We upgraded the LMS version and it starts working.

But IP Phones are not detecting,can you pls help us..

Thanks & Regards,

Cisco Employee

Re: unable to install device update packages

You need to start a new thread for this issue.

Community Member

Re: unable to install device update packages

worked like a charm. Thanks.

368
Views
5
Helpful
8
Replies
CreatePlease to create content