Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to launch Topology Services LMS 4.0

When i try to launch topology services in LMS 4.0 i get prompted to install a java plugin. When i install this it tells me to restart the browser but nothing is changed, it asks me if i want to install the java plugin again. Any idea why this is happening?

/Viktor

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Unable to launch Topology Services LMS 4.0

The java installer requires administrator privileges! use runas

It tries to write in program files\java\lib\endorset, you can also try to make this directory writeable for the user who installs.

If it can't do that then you get the result you have.

I should give an error during the install but it doesn't.

Cheers,

Michel

7 REPLIES

Unable to launch Topology Services LMS 4.0

Copy it directly from the LMS server and install it manually (start the .exe):

NMSROOT\htdocs\plugin

with NMSROOT being the LMS installation path (e.g C:\Program Files\CSCOpx)

If this still does not work, try to access topology services with FireFox (I assume you are using IE..)

New Member

Unable to launch Topology Services LMS 4.0

Still doesnt work unfortunately.

Unable to launch Topology Services LMS 4.0

with wich browsers have tried to open topology services?

Clear the browsers cache and close the browser. Clear the java cache (this is done from control panel)

Open the browser and try it again.

Are there other versions of java installed on the client?

New Member

Unable to launch Topology Services LMS 4.0

the browers i have tried so far are IE and firefox.

there seems to be 3 java plug-in 1.6.0_29 installed in IE apart from the Java(tm) plug-in 2 SSV Helper

                           1 java plug-in 1.6.0_19

i access the server via remote desktop.

Unable to launch Topology Services LMS 4.0

so you are accessing LMS from the server itself?

Can you uninstall all other Java versions and reinstall only the one from the LMS server, then try again.

Alternatively you could try to access LMS from a client which has no Java installed. Install the LMS Java on that client and see if this works. If it is successfull I would recommed to uninstall the other java versions from the LMS server and reinstall only the "lms java" if you still want to use it to access LMS.

Re: Unable to launch Topology Services LMS 4.0

The java installer requires administrator privileges! use runas

It tries to write in program files\java\lib\endorset, you can also try to make this directory writeable for the user who installs.

If it can't do that then you get the result you have.

I should give an error during the install but it doesn't.

Cheers,

Michel

New Member

Unable to launch Topology Services LMS 4.0

It works!

when i accessed LMS from a client it did indeed give the error "no permission to create directory". i changed the permissions and then it worked.

Thanks for the help.

717
Views
0
Helpful
7
Replies
CreatePlease login to create content