Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

unable to login after upgrading to LMS 4.1

Hello,

i recently upgraded our Ciscoworks LMS from 4.0 to 4.1. after i installed the upgrade the admin login doesnt work, neither does any other account. i have tried resetting the password but it doesnt work.

why is this happening?

3 REPLIES
Cisco Employee

unable to login after upgrading to LMS 4.1

What exactly is the error you get?  Have you tried a different browser like FF?  How exactly did you change the password and what was the output you got?

New Member

Re: unable to login after upgrading to LMS 4.1

after i login, the window turns blank,nothing more happens. i have tried this with both firefox,IE and chrome. i change the password in the command prompt. using:

To change the user password on Windows:

  1. Enter NMSROOT\bin\resetpasswd username at the command prompt.
  1. A message appears:

  1. Enter new password for username:

  1. Enter the new password

i have also resetted the login module to ciscoworks local. before i upgraded i used MS Active Directory login module. i did this in a similar fashion from the command prompt.

Cisco Employee

Re: unable to login after upgrading to LMS 4.1

Please post this information:

1. From the server, open a command prompt and type: pdshow > c:\pdshow.txt.  Upload file.

2. NMSROOT\MDC\tomcat\logs\stdout.log.

3. Installation logs under C drive.

4. NMSROOT\MDC\etc\regdaemon.xml.

5. Do you also get a blank screen in FF and do you see any errors in FF error console?

469
Views
0
Helpful
3
Replies
CreatePlease to create content