Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to update Credentials

Dear all

I am using LMS 2.6 , I am trying to update login Credentials through commong services > device management

but i can following error

'Internal error in communication channel.'

This is the log i am getting in DCRServer.log

- Trying to find matching method, using our own methodMatcher method

- ERR_IN_INVOCATION,BEFORE_INVOCATION, java.lang.NoSuchMethodException

any ideas whats wrong here ??

1 REPLY
Cisco Employee

Re: Unable to update Credentials

This is most likely CSCso06213. It is fixed in LMS 3.1, but a patch can be made available for LMS 2.6 if you contact the TAC.

115
Views
0
Helpful
1
Replies
CreatePlease to create content