Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to upgrade the IOS cisco 3560

Dear all,

I followed all the steps as guided by one of the technical member on this platform.

http://www.cisco.com/en/US/products/hw/switches/ps628/products_tech_note09186a0080169696.shtml

IOS uploaded succesffully and when i apply this command

switch:     boot  flash:c3560-ipbase-mz.122-25.SEB4.bin     after restart switch giving me error. And now i am unable to enter in the interupt mode i.e;

when i press the mode button and power up the switch after the syst led goes stable i release the button but unable to enter in the mode as mentioned below

switch:    


an on blank screen it giving a error like this

ss.png

xdc.jpg

please help me in this regard

Everyone's tags (2)
11 REPLIES
New Member

Unable to upgrade the IOS cisco 3560

check your serial baud rate 9600

Thanks, Anas *--* Please rate the useful post,its free ;) *--*
New Member

Re: Unable to upgrade the IOS cisco 3560

Dear Anas,

You are right. the problem was with the BAUD rate which is previously set to the 115200. No i have set it to the 9600. Now i am able to enter in the user, priveleged as well and config mode. But on the interrupt mode i.e switch: it still giving error.  Please Verify it. Whether there is any error in it or not. ???

Interupt mode output

The system has been interrupted prior to initializing the

flash filesystem.  The following commands will initialize

the flash filesystem, and finish loading the operating

system software:

    flash_init

   boot

Switch: dir flash:


Directory of flash:/

    2  -rwx  11766912                 c3560-ipbase-mz.122-25.SEB4.bin

    3  -rwx  1938                     private-config.text

    4  -rwx  1559                     config.text

    5  -rwx  3096                     multiple-fs

    6  -rwx  616                      vlan.dat

4221952 bytes available (11777024 bytes used)

switch: flash_init

Initializing Flash...

flashfs[0]: 5 files, 1 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 15998976

flashfs[0]: Bytes used: 11777024

flashfs[0]: Bytes available: 4221952

flashfs[0]: flashfs fsck took 9 seconds.

...done Initializing Flash.

switch: boot

Loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin"...fl

ash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin: no such file or

directory

Error loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin

"

Interrupt within 5 seconds to abort boot process.

Loading "flash:/c3560-ipbase-mz.122-25.SEB4.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@File "flash:c3560-ipbase-mz.122-25.SEB4.bin" uncompressed and installed, entry point: 0x1000000 executing...

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.

           170 West Tasman Drive

           San Jose, California 95134-1706

Priveleged mode ouput

Would you like to enter the initial configuration dialog? [yes/no]: n

Press RETURN to get started.

Switch>enable

Switch#show version

Cisco IOS Software, C3560 Software (C3560-IPBASEK9-M), Version 12.2(55)SE8, RELE

ASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Wed 26-Jun-13 11:18 by prod_rel_team

Image text-base: 0x01000000, data-base: 0x02D00000

ROM: Bootstrap program is C3560 boot loader

BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(44)SE5, RELEASE SOFTWARE

(fc1)

Switch uptime is 2 minutes

System returned to ROM by power-on

System image file is "flash:/c3560-ipbase-mz.122-25.SEB4.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco WS-C3560-24PS (PowerPC405) processor (revision P0) with 131072K bytes of m

emory.

Processor board ID CAT1032NLKQ

Last reset from power-on

1 Virtual Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address       : 00:18:BA:E5:5F:00

Motherboard assembly number     : 73-9673-09

Power supply part number        : 341-0029-05

Motherboard serial number       : CAT1032522Y

Power supply serial number      : DTH1031ES2Q

Model revision number           : P0

Motherboard revision number     : A0

Model number                    : WS-C3560-24PS-S

System serial number            : CAT1032NLKQ

Top Assembly Part Number        : 800-25861-04

Top Assembly Revision Number    : B0

Version ID                      : V06

CLEI Code Number                : COM1X00ARC

Hardware Board Revision Number  : 0x01

Switch Ports Model              SW Version            SW Image

------ ----- -----              ----------            ----------

*    1 26    WS-C3560-24PS      12.2(55)SE8           C3560-IPBASEK9-M

Configuration register is 0xF

Switch#show boot

BOOT path-list      : flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.S

EB4.bin

Config file         : flash:/config.text

Private Config file : flash:/private-config.text

Enable Break        : no

Manual Boot         : no

HELPER path-list    :

Auto upgrade        : yes

Auto upgrade path   :

NVRAM/Config file

      buffer size:   524288

Timeout for Config

          Download:    0 seconds

Config Download

       via DHCP:       disabled (next boot: disabled)

Switch#dir flash:

Directory of flash:/

    2  -rwx    11766912   Jan 1 1970 04:00:48 +00:00  c3560-ipbase-mz.122-25.SEB

4.bin

    3  -rwx        1938   Mar 1 1993 00:01:05 +00:00  private-config.text

    4  -rwx        1559   Mar 1 1993 00:01:05 +00:00  config.text

    5  -rwx        3096   Mar 1 1993 00:01:05 +00:00  multiple-fs

    6  -rwx         616   Mar 1 1993 00:11:48 +00:00  vlan.dat

15998976 bytes total (4221952 bytes free)

Switch#show running-config

Building configuration...

Current configuration : 1231 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Switch

!

boot-start-marker

boot-end-marker

!

!

!

!

no aaa new-model

system mtu routing 1500

!

!

!

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip classless

ip http server

ip http secure-server

!

!

!

line con 0

line vty 5 15

!

end

Switch#

Unable to upgrade the IOS cisco 3560

Hello Ruheal

Make sure your hiperterminal uses the following configuration

for default, this switch's model uses 9600 baud value:

  • 9600 baud
  • 8 data bits
  • 1 stop bit
  • No parity

Regards.

Wilson B

New Member

Re: Unable to upgrade the IOS cisco 3560

Dear Wilson

You are right. the problem was with the BAUD rate which is previously set to the 115200. No i have set it to the 9600. Now i am able to enter in the user, priveleged as well and config mode. But on the interrupt mode i.e switch: it still giving error.  Please Verify it. Whether there is any error in it or not. ???

Interupt mode output

The system has been interrupted prior to initializing the

flash filesystem.  The following commands will initialize

the flash filesystem, and finish loading the operating

system software:

    flash_init

    boot

switch: dir flash:


Directory of flash:/

    2  -rwx  11766912                 c3560-ipbase-mz.122-25.SEB4.bin

    3  -rwx  1938                     private-config.text

    4  -rwx  1559                     config.text

    5  -rwx  3096                     multiple-fs

    6  -rwx  616                      vlan.dat

4221952 bytes available (11777024 bytes used)

switch: flash_init

Initializing Flash...

flashfs[0]: 5 files, 1 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 15998976

flashfs[0]: Bytes used: 11777024

flashfs[0]: Bytes available: 4221952

flashfs[0]: flashfs fsck took 9 seconds.

...done Initializing Flash.

switch: boot

Loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin"...fl

ash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin: no such file or

directory

Error loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin

"

Interrupt within 5 seconds to abort boot process.

Loading "flash:/c3560-ipbase-mz.122-25.SEB4.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@File "flash:c3560-ipbase-mz.122-25.SEB4.bin" uncompressed and installed, entry point: 0x1000000 executing...

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.

           170 West Tasman Drive

           San Jose, California 95134-1706

Priveleged mode ouput

Would you like to enter the initial configuration dialog? [yes/no]: n

Press RETURN to get started.

Switch>enable

Switch#show version

Cisco IOS Software, C3560 Software (C3560-IPBASEK9-M), Version 12.2(55)SE8, RELE

ASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Wed 26-Jun-13 11:18 by prod_rel_team

Image text-base: 0x01000000, data-base: 0x02D00000

ROM: Bootstrap program is C3560 boot loader

BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(44)SE5, RELEASE SOFTWARE

(fc1)

Switch uptime is 2 minutes

System returned to ROM by power-on

System image file is "flash:/c3560-ipbase-mz.122-25.SEB4.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco WS-C3560-24PS (PowerPC405) processor (revision P0) with 131072K bytes of m

emory.

Processor board ID CAT1032NLKQ

Last reset from power-on

1 Virtual Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address       : 00:18:BA:E5:5F:00

Motherboard assembly number     : 73-9673-09

Power supply part number        : 341-0029-05

Motherboard serial number       : CAT1032522Y

Power supply serial number      : DTH1031ES2Q

Model revision number           : P0

Motherboard revision number     : A0

Model number                    : WS-C3560-24PS-S

System serial number            : CAT1032NLKQ

Top Assembly Part Number        : 800-25861-04

Top Assembly Revision Number    : B0

Version ID                      : V06

CLEI Code Number                : COM1X00ARC

Hardware Board Revision Number  : 0x01

Switch Ports Model              SW Version            SW Image

------ ----- -----              ----------            ----------

*    1 26    WS-C3560-24PS      12.2(55)SE8           C3560-IPBASEK9-M

Configuration register is 0xF

Switch#show boot

BOOT path-list      : flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.S

EB4.bin

Config file         : flash:/config.text

Private Config file : flash:/private-config.text

Enable Break        : no

Manual Boot         : no

HELPER path-list    :

Auto upgrade        : yes

Auto upgrade path   :

NVRAM/Config file

      buffer size:   524288

Timeout for Config

          Download:    0 seconds

Config Download

       via DHCP:       disabled (next boot: disabled)

Switch#dir flash:

Directory of flash:/

    2  -rwx    11766912   Jan 1 1970 04:00:48 +00:00  c3560-ipbase-mz.122-25.SEB

4.bin

    3  -rwx        1938   Mar 1 1993 00:01:05 +00:00  private-config.text

    4  -rwx        1559   Mar 1 1993 00:01:05 +00:00  config.text

    5  -rwx        3096   Mar 1 1993 00:01:05 +00:00  multiple-fs

    6  -rwx         616   Mar 1 1993 00:11:48 +00:00  vlan.dat

15998976 bytes total (4221952 bytes free)

Switch#show running-config

Building configuration...

Current configuration : 1231 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Switch

!

boot-start-marker

boot-end-marker

!

!

!

!

no aaa new-model

system mtu routing 1500

!

!

!

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip classless

ip http server

ip http secure-server

!

!

!

line con 0

line vty 5 15

!

end

Switch#

Unable to upgrade the IOS cisco 3560

Hello Ruheal.

Sorry I didn't quite understand if you are still having a problem with your switch or not. Can you please rephrase it.

Regards.

Wilson B

New Member

Unable to upgrade the IOS cisco 3560

Dear Wilson,

Please see my previous post. When i apply the switch: boot command it is still showing as below,

switch: boot

Loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin"...fl

ash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin: no such file or

directory

Error loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin

"

Interrupt within 5 seconds to abort boot process.

Loading "flash:/c3560-ipbase-mz.122-25.SEB4.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@File "flash:c3560-ipbase-mz.122-25.SEB4.bin" uncompressed and installed, entry point: 0x1000000 executing...

I jus to know is there is still a problem else fine..  ? please verify all the outputs of following commands. As far as i am able to use the switch in a normal mode i.e; user, priveleged as well as config mode properly. but in the interrupt mode it will not showing me a Load helper

Interupt mode output

The system has been interrupted prior to initializing the

flash filesystem.  The following commands will initialize

the flash filesystem, and finish loading the operating

system software:

    flash_init                         here is not a load_helper ?

    boot

Please verify my all the above outputs

Hall of Fame Super Gold

Unable to upgrade the IOS cisco 3560

Error loading "flash:c3560-ipbase-mz.122-25.SEB4/c3560-ipbase-mz.122-25.SEB4.bin

This message is appearing because your IOS BIN file is NOT located in the said directory.

Instead, the IOS BIN file is located in the home directory, which the switch finds anyway.

You can change the boot string or simply remove it using the configuration command "no boo system".

New Member

Re: Unable to upgrade the IOS cisco 3560

Can you tell me about that commands how to change the directory ?

Can you take the remote session ?

Hall of Fame Super Gold

Unable to upgrade the IOS cisco 3560

Can you tell me about that commands how to change the directory ?

Command to change directory?  It is "cd ".

New Member

Re: Unable to upgrade the IOS cisco 3560

Through console session ?     config mode ?

Can you take the session ?

TV ID:          938 127 664

Password:     symbia

Unable to upgrade the IOS cisco 3560

Ruheal.

Switch#conf t

Switch(config)#no boot system

Switch(config)#do wr

Switch(config)#boot system flash:c3560-ipbase-mz.122-25.SEB4.bin

Switch(config)#do wr

Switch(config)#end

Reload the switch to confirm it works fine now. THIS IS DISRUPTIVE don't do it during production hours.

Regards.

Wilson B


1144
Views
5
Helpful
11
Replies
CreatePlease login to create content