Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Unsupported card in CV 5.3

Hi,

I've a customer who is running an old version of CiscoWorks (LMS 2.0) with CiscoView 5.3 on Win2k. In his network there is one card in a Cat6509 which is shown as unsupported card. The Cat6k is running IOS with version 12.1(23)E1, the module is of type WS-X6548-GE-TX. I've installed the latest version of the device package for Cat6k IOS (version 24.0) and also the other needed device view packages (switch Addlets 1.22, CLI parser 1.4. The readme-file for this device package shows the card mentioned above as supported. Does anyone knows something about this issue? I don't have problems with all other Cat6ks around in the network (most of them with CatOS and some others with IOS). But the one chassis which has the WS-X6548-GE-TX module inserted (in slot 9) is displayed as unknown. It's the only one chassis which have such a module.

Any help is appreciated.

Thanks in advance.

Kind regards,

Markus

1 REPLY
Cisco Employee

Re: Unsupported card in CV 5.3

Can you try reinstalling the device package again?

You might want to enable CiscoView debugs prior to launching the device in CV to see if the trace shows anything.

120
Views
0
Helpful
1
Replies
CreatePlease to create content