Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Update apache of lms 3.1

Hi,

According to this link (https://issues.apache.org/bugzilla/show_bug.cgi?id=48359) Apache has some vulnerabilities which we need to address. Is it possible to upgrade apache on the lms server?

Regards Marco Kerklaan

3 REPLIES

Re: Update apache of lms 3.1

I definitely would not update apache because you would loose Cisco TAC support. If you see any problems, open a TAC Case and request a patch. I can remember onetime in the past which updated apache.

New Member

Re: Update apache of lms 3.1

It turns out this vulnerablity does not affect LMS.

This issue is not affecting the LMS.

Please have a look at the following bug ID.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtf54872

as you can see as I suspected we are not using This module in the LMS.

So as a workaround you can safely comment the line

LoadModule isapi_module modules/mod_isapi.so

From httpd.conf file.

Regards Marco.

Blue

Re: Update apache of lms 3.1

On LMS 3.2, the only httpd.conf I can find is /opt/CSCOpx/MDC/Apache/conf/httpd.conf, which has no mention of "LoadModule isapi_module modules/mod_isapi.so" at all.

445
Views
0
Helpful
3
Replies