Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade analysis

From RME>Software Mgmt>software distribution>upgrade analysis I have selected my specific devices and selected an IOS from my software repository but each time I run this I get "This device requires telnet access for image downloads. Please make sure device's telnet access information is configured and is accurate"

Telnet is working fine on these devices?

Any ideas?

I use LMS2.5, RME & CM 4.0.4, CS 3.0.4 on a windows server.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Upgrade analysis

Do you have custom telnet prompts other than Username: and Password: ?

If you run a device credentials verification report are the values all returned ok?

4 REPLIES
Cisco Employee

Re: Upgrade analysis

Do you have custom telnet prompts other than Username: and Password: ?

If you run a device credentials verification report are the values all returned ok?

New Member

Re: Upgrade analysis

Thanks for your reply.

No

I get ok on some of my devices but the others show "No value to test" ??

They all have telnet configured in the same way?

Any help would be appreciated.

thanx

Silver

Re: Upgrade analysis

Hi Paul,

usually it means you have no values for these devices and protocols configured in the DCR.

Have a look in Device and Crendentials for some of you not working devices. If they have empty telnet and password fileds, this may be the problem.

Hope that helps,

Frank

Cisco Employee

Re: Upgrade analysis

That would explain why telnet is failing, the database has no value to send to the device. You should do an edit device credentials and enter all necessary fields (those that may be blank) and this should resolve your issue.

169
Views
0
Helpful
4
Replies
CreatePlease to create content