Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade from LMS 2.6 to 3.0.1

Hi,

weare using LMS 2.6 and planning to upgrade to 3.0.1, what will requirement to upgrade like

1. system requirement

2. will i can make us of current database

3. any other techincal difficulties.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Upgrade from LMS 2.6 to 3.0.1

Hardware and software requirements are documented at http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_qanda_item0900aecd807116be.shtml as well as in the LMS 3.0 installation guide.

Yes, your current data will migrate into LMS 3.0.1.

There are no systemic problems affecting an upgrade from 2.6 to 3.0. Though a typical caveat exists for Windows that you should set your global and per-user TEMP and TMP environment variables to something short like C:\WINDOWS\TEMP prior to doing the installation.

3 REPLIES
Cisco Employee

Re: Upgrade from LMS 2.6 to 3.0.1

Hardware and software requirements are documented at http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_qanda_item0900aecd807116be.shtml as well as in the LMS 3.0 installation guide.

Yes, your current data will migrate into LMS 3.0.1.

There are no systemic problems affecting an upgrade from 2.6 to 3.0. Though a typical caveat exists for Windows that you should set your global and per-user TEMP and TMP environment variables to something short like C:\WINDOWS\TEMP prior to doing the installation.

Silver

Re: Upgrade from LMS 2.6 to 3.0.1

Is this only for the "Administrator" account that does the upgrade?

Or is the "casuser" also affected?

Cheers,

Michel

Cisco Employee

Re: Upgrade from LMS 2.6 to 3.0.1

The TEMP/TMP variable setting is only needed for the global environment and for the Administrator doing the installation. Once the install is done, then settings can be reverted. Not setting these variables MAY lead to a problem, but it is not a guarantee. It's just better safe than sorry.

116
Views
0
Helpful
3
Replies
CreatePlease to create content