Cisco Support Community
Community Member

Upgrade from LMS 3.0.1 to LMS 3.1 or 3.2 and problem with devices update


How to upgrade from LMS 3.0 December 2007 update to LMS 3.1 or LMS 3.2. The problem is the large number of C2960S-24TS-L  switches that my organization has and cannot managed them..

I tried to upgrade devices through Software Center but always Ciscoworks informs me with the following message.

"Error while downloading package information from for the selected  products. See the log file for details".

Also i can not run EOL/EOS inventory report. The message is

" INVREP0102: user credentials are invalid. Enter correct credentials." I check my credentials and is right.

The server  has access to www through proxy without any restrictions.

In the past I've already updated devices through the software center. Also in the past i ve run EOS/EOL inventory reports.

The LMS 3.0 December 2007 has the following products

LMS3.0.116 May 2008

CiscoWorks  Common Services3.1.102 Jul 2009, 07:44:58 EEST
2.Campus  Manager5.0.511 Oct 2009, 07:36:10 EEST
3.CiscoView6.1.702 Jul 2009, 07:45:05 EEST
4.CiscoWorks  Assistant1.0.102 Jul 2009, 07:45:05 EEST
5.Device Fault  Manager3.0.512 Jun 2010, 07:31:48 EEST
6.Internetwork Performance Monitor4.0.102 Jul 2009, 07:45:11 EEST
7.Integration  Utility1.7.102 Jul 2009, 07:45:14 EEST
8.LMS Portal1.0.102 Jul 2009, 07:45:16 EEST
9.Resource  Manager Essentials4.1.102 Jul 2009, 07:45:17 EEST

Has anyone knows what can be the problem??.



Upgrade from LMS 3.0.1 to LMS 3.1 or 3.2 and problem with device


the problem to access is because of a "bug". Its ID is CSCto46927.


After the 16th of June 2011 LMS will no longer  be able to download Software and Device Package updates, or PSIRT and  End of Sale/Life information from CCO


Hosted  services in that are being leveraged by LMS, for downloading  the latest Software and Device Package updates, as well as the PSIRT and  End of Sale/Life information are being migrated to a new framework and  the old services will be retired.

This will affect all LMS 3.x and 4.x versions.

Refer to for more information


Users of LMS 3.2.1 , 4.0 should install the patch that can be downloaded from

Users of earlier version will need to upgrade to LMS 3.2 and then install the LMS 3.2 SP1 patch set before installing the patch"

Because of that it is necessary to upgrade not only to 3.1 or 3.2, you need 3.2.1 to get the patch and then access to again.

The question about the better way for updating I can't answer. I did a update to 3.1 and then to 3.2. But I think you will find the requirements for the updates in the notes for them.

But I can't find LMS 3.1 in the cisco download center. There is only 3.2 and 3.2.1 available for me.


CreatePlease to create content