Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade LMS 2.1 to 2.5

Hello,

I have now a running CW2K lms 2.1 server and want to upgrade to the lms 2.5, my idea was to do this on a newer server parallel on the existing one and when he was operational to migrate the new one to the old ip address, now i have following questions can i install the LMS 2.5 and convert then the existing databases to the new one or need i to do this after i reinstalled lms2.1. For lms2.5 you need w2k server with SP4, but i've tried to install the lms 2.1 and i have start up problems with CW2K Daemon Manager.

Thanks

1 REPLY
Red

Re: Upgrade LMS 2.1 to 2.5

You may upgrade from LMS 2.1 to LMS 2.5 on a different server if you like

Additional information is located in the Quick Start Guide:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/lms/lms25/lms25qsm.htm

113
Views
0
Helpful
1
Replies
CreatePlease to create content