Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade: LMS 2.6 Large Enterprise to latest Version

Our smartnet contact has expired... what is the best route that will entitle us to upgrade to the lastest version of LMS.

- Purchase an upgrade license

or

- Purchase a new smartnet contract

Version information:

LMS 2.6 Large Enterprise unrestricted

Also, for costing purposes, what are product part numbers associted with an upgrade license and new smartnet contract. Thanks.

1 REPLY
Cisco Employee

Re: Upgrade: LMS 2.6 Large Enterprise to latest Version

Neither. SmartNet does not cover software. You will need to purchase a new Software Application Support (SAS) contract for LMS. You will actually need to purchase the new LMS 3.1 as well. There are no contractual upgrades from 2.6. So just get a new SAS contract when you purchase LMS 3.1. The part numbers are:

CWLMS-3.1-10K-K9 (LMS 3.1 for 10K devices)

CON-SAS-LMS3110K

Note: you may not need a 10K license, and smaller licenses are available.

As for price, you'll need to talk to your sales team/SE for that.

104
Views
0
Helpful
1
Replies