Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade LMS from 2.6 to 3.0

My LMS version is 2.6, running on Windows system. I want to upgrade from LMS 2.6 to 3.0. How about the license file, should I use LMS 2.6 license or I must have LMS 3.0 license?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Upgrade LMS from 2.6 to 3.0

You must purchase LMS 3.0. The license file from 2.6 is incompatible, and there is no upgrade part number. LMS 3.0 is a new product.

2 REPLIES
Cisco Employee

Re: Upgrade LMS from 2.6 to 3.0

You must purchase LMS 3.0. The license file from 2.6 is incompatible, and there is no upgrade part number. LMS 3.0 is a new product.

Community Member

Re: Upgrade LMS from 2.6 to 3.0

Thank you so much jclarke.

109
Views
0
Helpful
2
Replies
CreatePlease to create content