Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade LMS2.3 to 2.5.1 on Windows platform

I currently use LMS 2.3, however want to upgrade to 2.5.1 My support contract entitles me to the upgrade cd set to 2.5.1 but I want to build a totally new server, put 2.5.1 on it and migrate the data from the old 2.3 server to the 2.5.1 server. So my questions are:

1) Can I do a clean install using the 2.5.1 upgrade cd's, without having to install 2.3 first?

2) Is the migration routine the same for 2.3 as it is for 2.2, as I've been unable to find anything on Cisco relating to 2.3?

3) Are there any known issues with upgrading/migrating from 2.2/2.3 to 2.5.1?

Thanks in advance.

5 REPLIES
Red

Re: Upgrade LMS2.3 to 2.5.1 on Windows platform

Cisco did not release an LMS version 2.3

The only 2.3 I am aware of is VMS

And you cannot migrate data from VMS 2.3 to LMS 2.5.1

New Member

Re: Upgrade LMS2.3 to 2.5.1 on Windows platform

Ok then, I'm using LMS 2.2, slight typo on my part. The original questions still apply.

Thanks

Red

Re: Upgrade LMS2.3 to 2.5.1 on Windows platform

Alright, the steps to follow would be listed in the Installation Guide of RME 4.0.3 (see Remote Migration From RME 3.4.x and RME 3.5.x at the URL below)

Basically you will have to back up your current CiscoWorks (from within the GUI) and then use restorebackup.pl to migrate the data to the new version.

If on Solaris:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_4_x/4_0_3/install/sol/upgmig.htm

If on Windows:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_4_x/4_0_3/install/win/upgmig.htm

New Member

Re: Upgrade LMS2.3 to 2.5.1 on Windows platform

Thanks for the quick reply. Can I use the "upgrade" cd's that I've ordered through the Product Upgrade Tool using my SmartNet contract number as full installation disks, or will I need to install 2.2 first then upgrade it?

Thanks

Red

Re: Upgrade LMS2.3 to 2.5.1 on Windows platform

You may go directly to the "upgrade" cd's.

Even though they say they require an older version first, they will load properly from scratch.

101
Views
0
Helpful
5
Replies
CreatePlease login to create content