Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

upgrade to LMS 2.6, archive config not working anymore

I've upgrade LMS to 2.6.

Before the upgrade, backup of all my devices was automatic made via snmp.

In 2.6, system is trying to archive via telnet but this is not possible because we are using radius. How can I archive the configuration of my devices again in LMS 2.6 ?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: upgrade to LMS 2.6, archive config not working anymore

You can change the protocol order used by Config Archive under RME > Admin > Config Mgmgt > Transport Settings. Just set TFTP as the primary protocol, and the configs will be fetched using SNMP-triggered TFTP.

6 REPLIES
Cisco Employee

Re: upgrade to LMS 2.6, archive config not working anymore

You can change the protocol order used by Config Archive under RME > Admin > Config Mgmgt > Transport Settings. Just set TFTP as the primary protocol, and the configs will be fetched using SNMP-triggered TFTP.

New Member

Re: upgrade to LMS 2.6, archive config not working anymore

Hi,

TFTP was already selected as preferred protocol. (see underneath log file)

Do I have to install a TFTP server on my cisco works server?

10.43.8.11 PRIMARY STARTUP Nov 24 2008 09:57:12 PRIMARY-STARTUP config Fetch Operation failed for TFTP. Failed to detect SSH version running on the device. Failed to fetch config using RCP.Connection refused: connect Verify RCP is enabled or not. TELNET: Failed to establish TELNET connection to

10.43.8.11 - Cause: Authentication failed on device 3 times.

10.43.8.11 PRIMARY RUNNING Nov 24 2008 09:57:21 PRIMARY-RUNNING config Fetch Operation failed for TFTP. Failed to detect SSH version running on the device. Failed to fetch config using RCP.Connection refused: connect Verify RCP is enabled or not. TELNET: Failed to establish TELNET connection to 10.43.8.11 - Cause: Authentication failed on device 3 times.

Cisco Employee

Re: upgrade to LMS 2.6, archive config not working anymore

What platform is this?

New Member

Re: upgrade to LMS 2.6, archive config not working anymore

Windows.

The manual is not very clear about tftp.

"TFTP Know read and write community strings for device."

Read community is fine, as I can see al my devices in the inventory

Cisco Employee

Re: upgrade to LMS 2.6, archive config not working anymore

We ship and start a TFTP server by default on Windows. You must have an SNMP read-write community string configured on your devices, and entered in DCR for TFTP config fetches to work. Additionally, udp/69 must be open between device and server.

The easiest way to troubleshoot this kind of problem is to start a sniffer trace on the LMS server (using Device Center > Packet Capture). Filter on all traffic to one of the failing devices. Then, run a Sync Archive job for that same device. When it fails, the sniffer trace will indicate what the problem is.

New Member

Re: upgrade to LMS 2.6, archive config not working anymore

It is working now.

The RW snmp string was missing. In setup I had only a RO string to discover the device.

Thanks a lot

370
Views
0
Helpful
6
Replies