Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgraded to LMS 2.6 - Now Campus Manager Not Working ..

Hi All,

I've just upgraded from LMS 2.5 to 2.6 and now everything 'Campus Manager' seems to have stopped working - Home, topology Services etc.

When I go to the CM Home, after quite a wait I get the attached screen with ANIServer still initializing & jrm down or inaccesible ??. However a pdshow shows the process runnning normally as well as jrm running normally.

I've tried a reinitdb.pl -restore, restarted server serveral times, checked java versions installed (only the one that comes with LMS installed 1.42.10 - all to no avail ... help !

Any ideas ?

LMS 2.6 running on Windows 2003 server

Regards,

Stuart

3 REPLIES
New Member

Re: Upgraded to LMS 2.6 - Now Campus Manager Not Working ..

Sorry to bring this back to the top people - but does anyone have any ideas ?

Thanks,

Stuart

Cisco Employee

Re: Upgraded to LMS 2.6 - Now Campus Manager Not Working ..

There is not enough information to know for certain, but we did see one other problem that exhibited similar symptoms, and at the moment, it looks like it might be related to file corruption. You should collect your Cmapps.log and Tomcat stdout.log, and open a TAC Service Request if you do not get any other pointers here.

New Member

Re: Upgraded to LMS 2.6 - Now Campus Manager Not Working ..

Thanks for the reply - I've embarked upon a re-install as i think it may be easier in the long run.

I'll post an update once installed.

Regards,

Stuart

121
Views
5
Helpful
3
Replies