Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading from LMS 3.1 to 3.2 Fails

Hello,

I'm trying to upgrade from LMS 3.1 to 3.2. The installation starts by doing a backup. The backup is 52 GB. It takes about 45 minutes to complete the backup (I know it's finished because the size of the backup folder stops increasing and it is the size the installation program predicted). At this point the installation just hangs and becomes unresponsive. I'm running this on Windows 2003 R2 Standard x64 edition. Has anyone seen this problem?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Upgrading from LMS 3.1 to 3.2 Fails

When the backup is done, the lock file will disappear in the backup directory. After the backup completes, validation is done, so you may want to wait longer. However, if you already have a good backup, you can run setup as:

setup.exe nobackup

2 REPLIES
Cisco Employee

Re: Upgrading from LMS 3.1 to 3.2 Fails

When the backup is done, the lock file will disappear in the backup directory. After the backup completes, validation is done, so you may want to wait longer. However, if you already have a good backup, you can run setup as:

setup.exe nobackup

New Member

Re: Upgrading from LMS 3.1 to 3.2 Fails

Thank you! Running with the nobackup worked.

145
Views
0
Helpful
2
Replies
CreatePlease to create content