Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrading from LMS3.0 to LMS3.01 issue

I am trying to upgrade from LMS 3.0 to LMS 3.01. When the installation reaches “Checking lock files” I receive below msgs:

These files are currently being used by another running process

You must stop all processes listed below before you can successfully continue with installation.

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DataStore.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\GGHelper.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\GGLogger.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\GGProxy.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\GGScript.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\OpsBREngine.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\PolicyScheduler.exe

d:\PROGRA~1CSCOpx\objects\wfengine\Program\Provisioneer.exe

d:\PROGRA~1\CSCOpx\objects\db\win32dblgen9.dll

d:\PROGRA~1\CSCOpx\objects\db\win32\dbodbc9.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\ace.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\Config.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DMLEngine.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DMLFileTags.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DMLHttpTags.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DMLMath.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DMLOutputTags.dll

d:\PROGRA~1\CSCOpx\objects\wfengine\Program\DMLTags.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DMLUtils.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\DSExtn.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\GGShared.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\GGTime.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\MiscTags.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\MsgTag.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\xerces-c_2_2_0.dll

d:\PROGRA~1CSCOpx\objects\wfengine\Program\Support\DMLSocket.dll

How do I stop these processes?

I stopped all CiscoWorks services with the net stop crmdmgtd.

thanks

3 REPLIES
Silver

Re: Upgrading from LMS3.0 to LMS3.01 issue

The easiest non-troubleshooting method to get rid of these is to got to Start->Programs->Adminstrative Tool-Settings->Services and set crmdmgtd to manual, apply and then bounce the box.

Your Ciscoworks processes wont start up and you can proceed with the upgrade.

Community Member

Re: Upgrading from LMS3.0 to LMS3.01 issue

you have other applications (system management tools probably) running on this server locking these DLL's. To see what application is locking the DLL use a tool listDLLs which can be downloaded via http://technet.microsoft.com/en-us/sysinternals/bb896656.aspx

Community Member

Re: Upgrading from LMS3.0 to LMS3.01 issue

i had the same issue. i have to kill a process provisionner.exe to stop the application. i have used process explorer http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx in order to determine if the process listed were linked.

257
Views
5
Helpful
3
Replies
CreatePlease to create content