Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrading IOS - What Version

When I go to the Cisco site to upgrade my IOS it give options for the IOS, IOS and web base device manager, and IOS with crypto and web base device manager. Can I install any of them and it will work with my device or do I have to use the one my system currently has? Will it hurt to have crypto (what will it do?). I am refering to a 2950EI

Thanks

3 REPLIES
New Member

Re: Upgrading IOS - What Version

Ahhh I have figure something out. I done have enough flash memory to install the one with crypto. Maybe the next one down?

New Member

Re: Upgrading IOS - What Version

Someone? Anyone???

New Member

Re: Upgrading IOS - What Version

121
Views
0
Helpful
3
Replies
CreatePlease to create content