Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Upgrading LMS 2.2 to LMS3.0

Currently, my system is LMS2.2.I have purchase LMS 3.0 300 Device Restricted Upgrade for LMS 2.5.x,2.6 (CWLMS-3.0-300UPK9 to upgrade it to LMS3.0.

Can i upgrade to LMS3.0 instead of upgrade to LMS2.5 then 2.6?

3 REPLIES
Gold

Re: Upgrading LMS 2.2 to LMS3.0

you have two options

*Local upgrade Upgrading to the newer version of LMS on the same machine. You can directly upgrade to LMS 3.0 from LMS 2.6 and LMS 2.5.1 only.

*Remote upgrade-Installing LMS on a different machine and then restoring the data on that machine

You can upgrade from LMS 2.2 or LMS 2.5 to LMS 3.0 only by performing a remote upgrade.

check this link for more info

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.0/install/guide/overview.html#wp1061830

If you bought only upgrade and you dont have "fresh" installation you need get 2.5 first

M.

Hope that helps rate if it does

New Member

Re: Upgrading LMS 2.2 to LMS3.0

Thanks for the info.

LMS3.0 can only run on windows2003?

In either option i still need a machine that running on windows 2003?

Cisco Employee

Re: Upgrading LMS 2.2 to LMS3.0

LMS 3.0 only runs on Windows 2003. Yes, you will need a machine running 2003. I recommend you don't even bother installing 2.5 or 2.6 on this machine. Just install LMS 3.0 on the new machine, and migrate your data from 2.2. Things will go much easier that way.

160
Views
4
Helpful
3
Replies
CreatePlease to create content