Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading NAM to v3.5 Troubles

Hi,

I've been trying to update the software on our NAM (WS-SVC-NAM-1)from v3.4 to v3.5. This NAM is running in a 6509.

Below is what I get during the ftp process:

<upgrade ftp://192.168.11.130/c6svc-nam.3-5-1.bin.gz --install

Downloading the image. This may take several minutes...

ftp://192.168.11.130/c6svc-nam.3-5-1.bin.gz (67538K)

/tmp/upgrade.gz [########################] 67538K | 13817.69K/s

69159215 bytes transferred in 4.89 sec (13817.27k/sec)

ERROR: /tmp/upgrade.gz: not in gzip format

root@nam-xxxxxxxxxxx....

At first I though my download from CCO was corrupt, but I've re-downloaded and run through the update proceedures many many times and I always get this same error. I've tried different ftp syntax, but to me it doesn't appear to be and ftp problem.

Any thought on this?

Thanks

Michael

4 REPLIES
Red

Re: Upgrading NAM to v3.5 Troubles

It does look like you are still having problems with downloading the image from Cisco.com

The actual size of c6svc-nam.3-5-1.bin.gz is 67777108 bytes.

Notice that your transfer was 69159215 bytes.

New Member

Re: Upgrading NAM to v3.5 Troubles

Thanks for responding.

You know I've downloaded this file about 20 times using 3 or 4 different computers 3 different browsers firewalls off, no proxy, etc..from work and from home. All downloads were fast and uneventfull.

I don't know what else I can do as far as downloading it.

Thanks

Michael

Cisco Employee

Re: Upgrading NAM to v3.5 Troubles

Some browsers may automatically gunzip the data stream (which would explain why the NAM transfers a larger image than what is posted to Cisco.com).

The actual image is kept on our FTP server. If you can perform a passive FTP transfer, try downloading the image from:

ftp://ftp-sj.cisco.com/cisco/netmgmt/catalyst/6000/nam/ws-svc-nam/c6svc-nam.3-5-1.bin.gz

You will need to login with your Cisco.com username and password (i.e. anonymous FTP will not work). I recommend an FTP client such as NcFTP (for UNIX and Windows) or WSFTP (Windows). Do not use a web browser.

I downloaded the image directly outside of Cisco's intranet, and I received the correct file (checksums matched) so you should be able to get this to work. Just be sure NOT to gunzip the file along the way.

New Member

Re: Upgrading NAM to v3.5 Troubles

Thanks for the help. I finally figured out the problem was with my ftp server (WinXP box). I put the same file up on another ftp server and the NAM took it just fine? Strange thing is both my ftp servers were WinXP SP2 boxes set up identically.

Thanks All

147
Views
4
Helpful
4
Replies
CreatePlease to create content