Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Uploading 3rd Party Cert NOT Working Prime LMS 4.2

Hi all,

I followed the next steps but when I tried to upload the 3rd party cert into the Prime LMS using SSL Utlity Script option 5 or 6, the process is stuck. I did not get a message similar to step 4 like: "introduce the location of the certificate...."

1.-Create a CSR using OpenSSL as usual. (it always works on Cisco ISE, ACS, etc).

2.-Create the LMS Server Certificate on my local CA Server using the previous CSR.

3.-Downloaded the CA Root & Intermediate Servers Certificate (Base64 Encoded - In fact the Cisco Guide DO NOT MENTION this part, only when I ran the OPTION 4, I realized I needed it instead of DER Encoded I have been using regularly).

4.-Downloaded the Prime LMS New Certificate, again 64Base Encoded.

5.-Using SSL Utility Script, I ran Option 4 to validate the Certificates previously downloaded and the process went sucessful. No error messages.

6.-TRY TO UPLOAD the LMS and CA Server Certificates but the process is STUCK after introducing YES whe this is required.

Any ideas about this (may be is a bug or similar)?

thanks

Abraham

177
Views
0
Helpful
0
Replies