Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

URGENT reply requested -

Is it true that in order to add a device to Common Services in LMS 2.5.1 (haven't put the update on to make it 2.6) a RW string must be present on the device if you're running SNMP v1 or v2

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: URGENT reply requested -

This means that Common Services does not know the device type. Common Services does not collect information about devices on its own. The information needs to be populated by the user (manually select the device type for example) or through another LMS application (such as Campus Manager).

4 REPLIES
Red

Re: URGENT reply requested -

No, a RW string is not required. Is the GUI requesting it?

New Member

Re: URGENT reply requested -

No. But when I've added the device to Common Services, drill down to the folder CS@nmsrme-test containing the newly added device and it shows up with a question mark.

See screen attachment

Red

Re: URGENT reply requested -

This means that Common Services does not know the device type. Common Services does not collect information about devices on its own. The information needs to be populated by the user (manually select the device type for example) or through another LMS application (such as Campus Manager).

New Member

Re: URGENT reply requested -

That worked. See the attached results.

Thanks.

174
Views
5
Helpful
4
Replies