Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

URN_NOT_FOUND error is shown when try to exec config import

Hi,

My server was restarted and after the machine has come back I made all the services related to CW but while executing cwcli config or get command ,Am

getting following error

<!-- Executing: cwcli config import -u admin -p admin -ipaddress 172.16.100.19 -f C:\CiscowkIns\cwConfigFile.cfg -->

<cwcli> INFO - Devices to be attempted in the job:

172.16.100.19

<cwcli> ERROR - URN_NOT_FOUND : urn "JRM" : Not found !!

<cwcli> ERROR - The job could not be created.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: URN_NOT_FOUND error is shown when try to exec config import

You have a process failure, or you have not waited long enough for everything to startup. It appears the jrm daemon is down.

I'm not sure what you mean when you refer to services. If you have manually started CiscoWorks Windows services from the Services Control Panel, this is wrong. The Daemon Manager is the only thing that should be starting these services. If they do not get started by dmgtd, then that points to a problem with your server. The output of pdshow would be helpful.

3 REPLIES
Cisco Employee

Re: URN_NOT_FOUND error is shown when try to exec config import

You have a process failure, or you have not waited long enough for everything to startup. It appears the jrm daemon is down.

I'm not sure what you mean when you refer to services. If you have manually started CiscoWorks Windows services from the Services Control Panel, this is wrong. The Daemon Manager is the only thing that should be starting these services. If they do not get started by dmgtd, then that points to a problem with your server. The output of pdshow would be helpful.

Community Member

Re: URN_NOT_FOUND error is shown when try to exec config import

Thnx joi for reply.

attached is the pdshow output.

and by starting services manually I meant that by starting the daemon and other services from AdminTool-->service in windows as they did not come up automatically(as they are set to manual)

// please let me know if any other log u may want// thx

Community Member

Re: URN_NOT_FOUND error is shown when try to exec config import

Hey thnx Joi.. ur hints helped me a lot.. my prb is solved..

131
Views
0
Helpful
3
Replies
CreatePlease to create content