Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

User Tracking 4.0.4 and SNMP V3

I had a user tracking database that was originally populated by SNMP V1. It got corrupted and I reinitialized the database. Now, I get No User, nothing.

Campus is doing discovery and collections fine, but not User Tracking. It runs and ends fine, but 0s. I traced it and find it was attempting to pull an unknow mib from the device, over and over. Its a 2950 (we have 3550s, 6500, etc.) and so I modified the read/write views to 'internet' and loaded 12.1.22-EA8 and it still fails.

Will User Tracking 4.0.4 work with SNMP V3? I tried reverting back to SNMP V1 for the one 2950 and wished I hadn't. It tried to use 'public' community string even though I had set a community string.

Any help/thoughts appreciated. I'm supposed to track VIPs throughout the network and now my scripts have no database to search.

1 REPLY
Cisco Employee

Re: User Tracking 4.0.4 and SNMP V3

What was the unknown MIB you said it was polling? Is it trying to reach object from the BRIDGE-MIB such as dot1dTpFdbAddress?

User Tracking (UT) discovery doesn't

work with SNMPv3 (except for Vlan1) for almost all IOS devices. The cause of the problem is the BRIDGE-MIB that doesn't support "VLAN based indexing" in

SNMPv3 except for some CatOS releases.

User Tracking and SNMPv3 is only supported on images providing SNMPv3 (if enabled) VLAN based context names (described in RFC2571 and RFC2737).

152
Views
4
Helpful
1
Replies
CreatePlease login to create content