Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

User Tracking - Application error: URN_NOT_FOUND

hello

            running ciscoworks 3.2 on Windows 2008 SP2 - installed apps are:

1.  Campus Manager 5.2.1

2.  CiscoView 6.1.9

3.  CiscoWorks Assistant 1.2.0

4.  CiscoWorks Common Services 3.3.0

5.  Device Fault Manager 3.2.0

6.  Integration Utility 1.9.0

7.  Internetwork Performance Monitor 4.2.0

8.  LMS Portal 1.2.0

9.  Resource Manager Essentials 4.3.1

When I run a quick report in Campus Manager (User Tracking > Reports) I get the following error appearing in a window:

Application error: URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!.

Acquisition is working fine – on completion it states how many new hosts have been discovered but I get the above error when I try running a report.

Reloaded server but problem persists. I’ve attached the output of pdshow and the cmapps log - any advice/guidance appreciated.

Thanks

Andy

4 REPLIES
Cisco Employee

Re: User Tracking - Application error: URN_NOT_FOUND

Post your NMSROOT/MDC/tomcat/webapps/cmapps/WEB-INF/lib/ctm_config.txt file.

Re: User Tracking - Application error: URN_NOT_FOUND

thanks for the reply - as this was a new 3.2 install (with data migrated from 3.0.1) i decided to do another restore. if problem persists after restore i'll post the requested log.

cheers

andy

New Member

Re: User Tracking - Application error: URN_NOT_FOUND

Hello,

I have the same problem.

LMS2.6

could anybody help me?

I attach the ctm_config.txt file.

Thanks

Cisco Employee

Re: User Tracking - Application error: URN_NOT_FOUND

Please start a new thread for your issue.

930
Views
0
Helpful
4
Replies