Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

User tracking issue

Hello,

I have installed the last LMS 2.6 but I have an issue with user tracking.

I install a LAN architecture with 10 catalyst 4506 and 1 catalyst 3750.

All equipement are configure with the same snmp configuration. When I start the discover for all users I just found the user connected to the 3750, user traking can't found any user on the 4506 catalyst.

I have used the last IOS for the catalyst 4506 12.2(31)SGA .

How can I troubleshoot this issue ?

Have you any answer about this problem?

6 REPLIES
Cisco Employee

Re: User tracking issue

You must first verify that the 4506s are on the topology map, are and have the correct icons. User Tracking will then acquire users on non-trunk, non-link ports. A non-link port is one that does not show up on the topology map.

To debug UT issues, enable vmpsadmin debugging under Campus Manager > Admin > Campus Data Collection > Debugging Options, run a full UT acquisition, then look through the ut.log for relevant errors. It's a good idea to pick one MAC on one switch, and try to trace it through the log.

New Member

Re: User tracking issue

I verify that the 4506 are on the topology with the good icons, he is, the ciscoview works fine on all the catalyst 4506. But I can used the debug just next week because I'm not by the customer this week.

I have change the IOS version in 12.2 25 on one catalyst 4506 SUP 5 10GE, I have the same problem? I have check this on an catalyst with an SUP 4 same problem

New Member

Re: User tracking issue

Hello,

I make the debug UT with the follow instruction you give me.

Please see in attach the ut.log file.

I have just removed the hostname and the address ip from all equipement because the customers confidentiality.

Can you give me an answer about this file, and can you give me an solution to get UT mac address from all equipement switch catalyst 4506 and 4507 ?

Thanks

Herv?

Cisco Employee

Re: User tracking issue

Assuming the device in question is 172.16.1.11, then there is an SNMP timeout on this device. However, you did not enable vmspadmin debugging like I asked, so I cannot determine enough information about this device to give any kind of definitive answer.

My first idea would be to double check the credentials in DCR to make sure UT is polling the switch with the correct SNMP credentials.

New Member

Re: User tracking issue

Thank for our answer.

How Can I enable vmpsadmin ?

Cisco Employee

Re: User tracking issue

Campus Manager > Admin > Campus Data Collection > Debugging Options. Select the "vmpsadmin" module, and enable debugging. The messages will appear in the ut.log by default.

311
Views
10
Helpful
6
Replies
CreatePlease to create content