Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

User tracking problem: no records

Hi,

we have al LMS 3.1. All the configs are well fetched from RME, and the Data Collection works perfectly from Campus Manager but the User Tracking fails and there are no records: 0 end hosts and 0 IP phones.

I have enabled the debugging for the user tracking and I attached the ut.log.

Could anyone please help me?

Regards.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: User tracking problem: no records

Just as I thought, you have some old Cat5K switches. You will need to clear the port names for the following ports on the following switches. Then, run a new Data Collection, and UT should work:

10.107.64.41 : 1/2

10.107.64.42 : 1/2

10.116.16.50 : 4/3

10.116.16.51 : 3/4

10.116.64.42 : 3/4

The command to run is:

set port name PORT

Cisco Employee

Re: User tracking problem: no records

It's a bug in that the CatOS puts NUL bytes if the ifAlias for these ports.

5 REPLIES
Cisco Employee

Re: User tracking problem: no records

I see the problem. Please post NMSROOT/campus/etc/cwsi/portsData.xml.

New Member

Re: User tracking problem: no records

Here you have it!

Cisco Employee

Re: User tracking problem: no records

Just as I thought, you have some old Cat5K switches. You will need to clear the port names for the following ports on the following switches. Then, run a new Data Collection, and UT should work:

10.107.64.41 : 1/2

10.107.64.42 : 1/2

10.116.16.50 : 4/3

10.116.16.51 : 3/4

10.116.64.42 : 3/4

The command to run is:

set port name PORT

New Member

Re: User tracking problem: no records

Out of curiosity, I have seen that those ports don't have description, was this the cause of the problem?

Cisco Employee

Re: User tracking problem: no records

It's a bug in that the CatOS puts NUL bytes if the ifAlias for these ports.

117
Views
5
Helpful
5
Replies