Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

User tracking problem

I'm currently running LMS 2.5 with all the newest patches as of 30-JUN-2006. Before that time user tacking would only find about 600 users. Now after the campus manager 4.0.5 patch user tacking finds about 1000 users. But I still have to use LMS 2.2 as the production server as it finds over 2000 users in user tracking. Tracking down the device I see only certain 3550 switches are pulling users into user tracking in 2.5. Using the same configurations on both LMS 2.2 and LMS 2.5 why do I see only about half my users in 2.5?

1 REPLY
Cisco Employee

Re: User tracking problem

Hard to say given these details. The obvious things to check are community strings and ACLs. That is, perhaps you have a community string ACL on your switches that is allowing the LMS 2.2 server to query the devices, but not the 2.5 server.

Your best bet for finding the cause of this problem is to enable vmpsadmin debugging under Campus Manager > Admin > Data Collection > Debugging Options, then run a full User Tracking acquisition. Then open a TAC Service Request and include the ut.log along with a sample MAC address that is showing up in 2.2 but not in 2.5.

108
Views
0
Helpful
1
Replies