Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Using Portlets on Mgmt-Web-Portal - Login issue

Hi there,

we are running a Mgmt-Web-Portal based on apache.

I integrated some portlets on a special website.

This is running very well.

The only thing is that for showing up the portles on HTML-Website a proper CW2000-Login must be performed (otherwise all IFRAME-Elements where portlets are embedded show up the login box).

Is there a possiblity to check get feedback from CW2000-System if login is already done, or must be performed prior to access the portlets?

Thanks for any feedback and ideas

Lothar

3 REPLIES
Cisco Employee

Re: Using Portlets on Mgmt-Web-Portal - Login issue

You must pre-login to LMS (or login through the various portlets before they will show you the desired information.

New Member

Re: Using Portlets on Mgmt-Web-Portal - Login issue

Hi Joe,

thanks for the update.

Aren't there any possibilities for a pre-check whether sucessful login did happen in the past and a session is still active to maybe bypass login procedure.

Maybe a certain URL returning 0 for no session active and 1 for session active.

Thanks for your update

Lothar

Cisco Employee

Re: Using Portlets on Mgmt-Web-Portal - Login issue

If you have already authenticated, you will not see the login dialog. I don't really understand what you're asking for. We don't expose any such programmatic authentication check URL for user use.

128
Views
0
Helpful
3
Replies
CreatePlease to create content