Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UT 4.0.4 Incomplete info for IP Phones on 3560G-48PS

Running Campus Manager 4.0.4, we are getting incomplete information on ip phones connected to 3560G-48PS switches, running the latest Lan Base Image. The end-hosts users (PC) are discovered properly on the switch, but in the IP phone table, it does not show the switch and port info for the phones connected to that same switch. (Phone info gathered properly from CCM)

In the IP phone table, we see complete information for other phones connected to 4506 switches.

Any idea?

  • Network Management
2 REPLIES
Cisco Employee

Re: UT 4.0.4 Incomplete info for IP Phones on 3560G-48PS

Are the phones all Cisco IP phones? Are they connected via trunk? Also, are the phones actually appearing as end hosts instead of phones?

New Member

Re: UT 4.0.4 Incomplete info for IP Phones on 3560G-48PS

The phones are all Cisco IP Phones model 7940. They are not connected via trunk but using the following commands:

interface GigabitEthernet0/25

description PO A-429.22 # 288

switchport access vlan 111

switchport mode access

switchport voice vlan 778

switchport port-security maximum 3

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

service-policy input IPPHONE+PC-BASIC

spanning-tree portfast

spanning-tree bpduguard enable

On the switch, the phones are discovered and cdp is enabled.

In UT, these phones do not appear as end hosts (other Cisco Phones on 4506 switches are discovered as end hosts).

IOS version on the switch:

c3560-ipbasek9-mz.122-25.SED1.bin

Also, I am unable to use the UT debugger utility for that switch. It does not take the -port gi0/25, even for a port on which the end user has been discovered and added to UT.

96
Views
5
Helpful
2
Replies