Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ut cli reports empty

When running all reports from GUI, all is fine, when running the reports from UT -cli, for example a switchportreclaimreport, the result is empty, no error messages displayed

4 REPLIES
Cisco Employee

Re: ut cli reports empty

What version of Campus Manager are you running? How are you running ut -cli? What output do you get on the command line?

New Member

Re: ut cli reports empty

We are running LMS 3.1 eval version (LMS 2.6 in production but without Campus manager).

When I run the "reclaim unused up", unused for 2 days in the GUI, everything works fine,see attach. When I run the same command from ut -cli : ut -cli -switchPortReclaimReport type down days 2 -devices all -u admin -p admin the result is the following :

C:\Documents and Settings\adm_lni>ut -cli -switchPortReclaimReport type down day

s 2 -devices all -u admin -p admin

orbProperties={org.omg.CORBA.ORBInitialPort=42342, org.omg.CORBA.ORBClass=org.ja

corb.orb.ORB, org.omg.CORBA.ORBInitialHost=HICTATRIUSE001, org.omg.CORBA.ORBSing

letonClass=org.jacorb.orb.ORBSingleton, jacorb.implname=CSEDSPersistentIOR, org.

omg.PortableInterceptor.ORBInitializerClass.bidir_init=org.jacorb.orb.giop.BiDir

ConnectionInitializer}

_Orb=org.jacorb.orb.ORB@13ad085

License warning message: This software is provided for evaluation purposes only

and will be operational for 90 days. This software can manage only 100 devices.

If this is not an evaluation copy, Please click the pop-up message in the user i

nterface for more information. Otherwise, please contact your Cisco representat

ive for purchasing information.

log4j:ERROR No appenders could be found for category (com.cisco.nm.ani.clients.u

tng.application.UTDataManager).

log4j:ERROR Please initialize the log4j system properly.

Device,Port,Port Name,Operating Status,Admin Status,Last Used

Cisco Employee

Re: ut cli reports empty

This is a bug. If you open a service request with TAC, and have your engineer contact me directly, I can provide an experimental patch.

Cisco Employee

Re: ut cli reports empty

I filed CSCsw82807 to track this problem.

110
Views
0
Helpful
4
Replies
CreatePlease login to create content