Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UTLite and 2008 AD integration

Is there now support for the LMS 3.2 UTLite script and 2008 AD integration? I read somewhere that there would be support in LMS version 3.2?

See attached.

5 REPLIES
Cisco Employee

Re: UTLite and 2008 AD integration

Do you mean you want to run UTLite33.exe on a Windows 2008 client, or you want to integrate with AD running on Windows 2008 servers?

Community Member

Re: UTLite and 2008 AD integration

Yes, I want to integrate with AD running on Windows 2008 servers

Cisco Employee

Re: UTLite and 2008 AD integration

Yes, this should be fine.  See http://www.cisco.com/en/US/partner/docs/net_mgmt/ciscoworks_campus_manager/5.2/user/guide_pb/ut.html#wp1092896 for instructions on setting up the script.  The script and executable will actually run on the clients, and send UDP updates to the LMS server.

Community Member

Re: UTLite and 2008 AD integration

Cisco Employee
533
Views
0
Helpful
5
Replies
CreatePlease to create content