Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UTlite (Problem=noUsername) LMS=2.6 CM=4.09 for Unix

Hi,

The sniffing confirms the W/station is sending utlite packets on udp/16236 port to the CWserver.

CampusManager-- Acquisition settings--"Get user names from hosts in NT and NDS domains" is enabled and udp port=16236

The "netstat -an" does not show any udp/16236 in listen on the unix server.

I unsuccessfully tried the solution , even reading all the messages regarding the UTlite in this forum!

Please help me!

5 REPLIES
Cisco Employee

Re: UTlite (Problem=noUsername) LMS=2.6 CM=4.09 for Unix

Please provide the /opt/CSCOpx/campus/etc/cwsi/ANIServer.properties as well as the ani.log.

New Member

Re: UTlite (Problem=noUsername) LMS=2.6 CM=4.09 for Unix

I have attached the files

Thanks

Cisco Employee

Re: UTlite (Problem=noUsername) LMS=2.6 CM=4.09 for Unix

I see no indication of any problems with ANIServer binding to port 16236. You should try restarting dmgtd, and see if ANIServer can open the socket then. Before doing that, enable vmpsadmin debugging under Campus Manager > Admin > Campus Data Collection > Debugging Options. Then the resulting ani.log might have more clues as to whether or not it is attempting to initialize the UTLite server.

New Member

Re: UTlite (Problem=noUsername) LMS=2.6 CM=4.09 for Unix

Sir,

I have follwed your instructions but still the username is not showing up into the database.

Is the UDP/16236 port appear in Listen if I do "netstat -an " ?

Cisco Employee

Re: UTlite (Problem=noUsername) LMS=2.6 CM=4.09 for Unix

Yes, you should see the following in the netstat -an output:

*.16236 Idle

147
Views
0
Helpful
5
Replies
CreatePlease login to create content