Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UTU 1.1.1 acquisition problem

Windows 2000 Prof.

CM 4.0.5

UTU 1.1.1

The UT acquisition status is permanent running, but UT End Host Report is not actual.

Any suggestions?

Best regards,

Slawek

4 REPLIES
Cisco Employee

Re: UTU 1.1.1 acquisition problem

This could be due to any number of things, but it is most likely caused by IP to hostname resolution. The ut.log with vmpsadmin debugging enabled will say for certain. To enable vmpsadmin debugging, go to Campus Manager > Admin > Campus Data Collection > Debugging Options, and add the vmpsadmin module. Then restart dmgtd to get UTM to stop. Then run another full acquisition. When you think it should have stopped (i.e. when it's been running far longer than it should), look at the ut.log to see what UT is doing.

If the problem is name resolution related, the solution will be to upgrade to LMS 2.6 (i.e. CM 4.0.6 or higher). In that version we introduced a new property that bypasses OS-based hostname resolution which can really speed up UT on Windows.

New Member

Re: UTU 1.1.1 acquisition problem

Thanks for answer but when I turn on debugging ANI server has status "ANI server is still initializing".

Computer restart didn't solve this issue.

Best Regards,

Amdil

New Member

Re: UTU 1.1.1 acquisition problem

I had this also, I got it going by killing the UT process in Common Services then starting it again, try reviewing the UTlog status this usually throws up some clues, I found a lot of layer2 devices in Campus Manager that did not tie in to my Common services removinbg these also speeded things up. lastly set some debug options on the UTlog, I will try to find my notes for what to debug.. Also 4.0.8 seems more solid.

Cisco Employee

Re: UTU 1.1.1 acquisition problem

Check the ani.log and ANIServer.log for potential errors as to why ANI is not fully initializing. Note: you may also just need to wait a bit longer. It generally takes about 20 minutes for all the daemons to settle when dmgtd is restarted.

129
Views
0
Helpful
4
Replies