Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UTU 1.1 on WIN-XP professional error message

He Experts,

I have setup UTU 1.1 on a XP prof. box. with the correct servername port 1741 and correct user name password. When I search on Host/IP xxx.xxx.xxx.yyy I get a error message from UTU CiscoWorks server is either down or not reachable. Please check the CiscoWorks Server configuration parameters.

Does someone know how to solve ?

Danke Gruss Steffen

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: UTU 1.1 on WIN-XP professional error message

First, make sure that the client can reach the CiscoWorks server. This is easily verifiable with a web browser. Once you login to LMS from that client, check the URL in the browser. If it is https://server.domain.com then you will need to check the "Enable SSL" box, and specify a port of 443. If the URL is https://server.domain.com:PORT, then check the "Enable SSL" box, and put that PORT value in as the port.

Note: UTU 1.1 is old, and will only work with old versions of LMS. Depending on your version of CiscoWorks, you may need UTU 1.1.1 which is downloadable from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-campus-crypto .

2 REPLIES
Cisco Employee

Re: UTU 1.1 on WIN-XP professional error message

First, make sure that the client can reach the CiscoWorks server. This is easily verifiable with a web browser. Once you login to LMS from that client, check the URL in the browser. If it is https://server.domain.com then you will need to check the "Enable SSL" box, and specify a port of 443. If the URL is https://server.domain.com:PORT, then check the "Enable SSL" box, and put that PORT value in as the port.

Note: UTU 1.1 is old, and will only work with old versions of LMS. Depending on your version of CiscoWorks, you may need UTU 1.1.1 which is downloadable from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-campus-crypto .

New Member

Re: UTU 1.1 on WIN-XP professional error message

Guten Morgen JClarke,

thats help and resolve it cool

Great Danke Steffen

156
Views
0
Helpful
2
Replies
CreatePlease login to create content